View unanswered posts | View active topics It is currently Tue Apr 25, 2017 4:33 am



Reply to topic  [ 1 post ] 
 Pear Installation Problem 
Author Message
Junior Member

Joined: Wed Mar 28, 2007 9:54 am
Posts: 1
Post Pear Installation Problem
Hello people I am new to this forum and my problem is this:
I am trying to install the php-pear package using the go-pear.php script. After I configure the routes I want the pear packages to be in, I get the following message

Starting installation ...
Loading zlib: failed
Downloading uncompressed packages
parent.setprogress(5); Downloading package: PEAR-stable......ok
parent.setprogress(14); Downloading package: Archive_Tar-stable....ok
parent.setprogress(23); Downloading package: Console_Getopt-stable....ok
parent.setprogress(32); Downloading package: Structures_Graph-stable....ok
parent.setprogress(41); Downloading package: HTML_Template_IT-stable....ok
parent.setprogress(50); Downloading package: Net_UserAgent_Detect-stable....ok
parent.setprogress(59); Downloading package: PEAR_Frontend_Web-alpha....ok
parent.setprogress(68); Bootstrapping: PEAR...................(remote)
.
and it just stays there. Now I am using php5.02 and the zlib libary is there. To make sure I downloaded the zlib library and installed it separatly but it still shows me the same error......... any idea what could it be?..........



thanks in advance The paper of love:eek:


Wed Mar 28, 2007 10:07 am
Report this post
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 1 post ] 

Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
© Copyright 2003-2008 www.php-editors.com. The ultimate PHP Editor and PHP IDE site.