imagelayereffect

imagelayereffect

(PHP 4 >= 4.3.0, PHP 5)

imagelayereffect --  Set the alpha blending flag to use the bundled libgd layering effects

Description

bool imagelayereffect ( resource image, int effect )

Warning

This function is currently not documented; only the argument list is available.

Note: This function is only available if PHP is compiled with the bundled version of the GD library.

Note: This function requires GD 2.0.1 or later.

© Copyright 2003-2014 www.php-editors.com. The ultimate PHP Editor and PHP IDE site.